1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGEnc - sound but no picture

Discussion in 'Video playback problems' started by cygnett, Jul 24, 2003.

  1. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I converted an avi file to mpeg using TMPGEnc and it has sound but no video is showing up. help?
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Did you check if you have all the appropriate codecs?
     
  3. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    no i didn't. i usually don't have problems playing mpegs though.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    no i meant did u check the avi file, get gspot and a prog called avicodec and check the file!
     
  5. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
  6. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    where can i find the avicodec program you mentioned?
     
  7. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    the avi file checked out in gspot. correct file size and 3 compatible codecs installed. anything else?
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    You'll have to search for AviCodec on Google!

    What other codecs did u install? did u install codec packs and stuff?
     
  9. cygnett

    cygnett Member

    Joined:
    Jul 24, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i dont know what i have. a codec pack or two or three. and divx stuff.
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well thats probably the problem, too many codecs, codec conflicts galore! lol
     

Share This Page