1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tmpgenc - weird problem

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by flufter, Dec 13, 2003.

  1. flufter

    flufter Member

    Joined:
    Dec 12, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I am using Tmpgenc to encode Xvid to VCD compliant mpeg.

    After loads of messing about I finally managed to get Tmpgenc to recognise the file.

    Here's the strange bit.

    When the encoding starts after a few seconds the box comes up
    TMPGEnc.exe encountered a problem and needs to close

    BUT

    As is the norm Windows doesnt close the program and as long as you dont close the error box Tmpgenc will quite happily carry on encoding and the finished file is error free. Audio in sync no video glitches etc.

    This is the only way I can encode Xvid at the moment. Tmpgenc only does it when using an Xvid file.

    If I run Tmpgenc in safe mode the error box doesnt come up at all though. How can I pinpoint what is causing the error box to come up?

    It is a workaround situation at the moment but obviously it is no good as a permanent issue as I cant do batch encoding as when it gets to the end of the clip the program doesnt start the next clip for batch encoding. I need to close Tmpgenc and then go onto the next clip individually

    Any suggestions greatly appreciated
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    The error is because the XviD codec is Buggy and Tmpgenc doesn"t like it so it does this with ALL Xvid files I have tried...Try Frameserveing it with V-Dub......
     

Share This Page