1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ton's of problems with DVR-A03

Discussion in 'DVD±R for advanced users' started by svtcontou, May 12, 2002.

  1. svtcontou

    svtcontou Guest

    I really need your help here guys. I have been trying to create a good DVD for over a month now. I have a Pioneer A03 (1.80 FM and set as primary and secondary IDE)), Windows XP(fat32, soon to be NTFS), AMD 1600+, 256MB, 45GB IBM HD, Plextor 12/10/32. I have tried to burn a DVD using Nero (5.5.8.2), Instant CD/DVD (6.4), Prassi Primo (2.0), and Ulead DVD MF. To make a long, long story short, I can burn a data DVD no problem. But as soon as I want to rip a DVD or re-encode a MPg to DVD by using TMPGenc, I get error messages on all of them. I have tried using Princo DVD-rw and ESbuy CD-r (came with drive). I can not get any type of video to burn on the DVD. I have used a ISO image option, a drag and drop option in Nero, and about everything else under the sun. I first thought it mught be the drive, but I returned my first one and the second one does the same exact thing.

    Please help :)
     
  2. mikeyc

    mikeyc Member

    Joined:
    May 9, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I have the same unit...and have had a little success with it. Started out having trouble, but..try ripping the dvd into a folder named VIDEO_TS, then use Prassi to burn that folder using the data option from the wizard, should work for ya.

    Good luck!
     
  3. svtcontou

    svtcontou Guest

    I finally fixed the problem, I had to re-install Windows XP clean to get it working again. Man what a pain in the A$$.

     

Share This Page