1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tony Hawk's American Wasteland won't read my 64mb memory card,

Discussion in 'PS2 - Games' started by jared2112, Jan 6, 2008.

  1. jared2112

    jared2112 Member

    Joined:
    Aug 18, 2007
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    I just got my brand new 64mb Official Sony memory card in the mail the other day, but after I transfered my files over form my old memory card and tried to play American Wasteland, it says that there is no 8mb memory card in slot 1.

    So what does that mean, Tony Hawk's American Wasteland won't work with a 64mb memory card because the game was only programmed to read 8mb memory cards? What a piece of shit! I was hoping somebody might know something about this issue, and if there is a possible way to fix it?

    Edit: It works now, strangely enough. It must be the controller port on the broken ps2 that I bought off of ebay. I put a working cd/dvd drive in it and it seems to be working fine, now. It previously gave me problems when the second controller port stopped working, but I fixed that by making sure the ribbon cable was in the jack tight enough. Now this? Good thing I have another controller port.
     
    Last edited: Jan 6, 2008
  2. mitthe4

    mitthe4 Guest

    every all tony hawk games are back up but you need to change the dns to do that go to www.sk8freaks.tk then scrool down and it will have all the info to get back on tony hawk on ps2 since game spy killed there servers and this dhit is not fake.
     

Share This Page