1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

torrents stopped working, port setting maybe

Discussion in 'Windows - P2P software' started by saulat_99, Apr 21, 2005.

  1. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    I am sorry to ask about ports but I am not sure what else to do? I had a huge post written, I am gonna say it shorter now. I could use torrents before. I got this message from the Dattebayo anime site, connection was reset by server, or (with firefox) a download window and when I hit ok to download it does not and gives no error, when trying to download the torrent. After numerous tries I got the torrent but when I use one of my torrent clients it shows the many peers and seeds (thousands) but it won't connect to any. I have never recieved incoming connections but have always been able to get 30-90 connections anyway. I messed with McAffee port blocking and Windows firewall to try to do portforwarding and I am not sure if my problem was before this or caused by this. Disabling both have not helped and trying to revert the options to what they were have not helped. I have bit tornado, ABC, and Azureus. Please help, this is very frustrating.
     
  2. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    Is it just this one torrent? Tracker might be down, therefore you can't connect to any peers and seeds. Or... you need registration for the site.
     
  3. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    Azureus says the tracker is connected to fine and it shows the number of peers and seeds but it won't connect to any of them. They don't have registration either, I have been downloading from them for about a year. I followed a suggestion and tried ping plotter to trace the website but, if I am using it correctly it just tells me that the destination cannot be reached. I have tried other torrent files now too and all seem to connect to the tracker but not to any peers. For some reason I have some trouble downloading the torrent file with any browser other than internet explorer too. These problems started about the same time. Thanks for any help.
     
  4. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    It's the sites fault then. I would move onto another site, especially sites requiring registration as they are reliable and super fast.

    EliteTorrents.org, TorrentBytes.net, FileList.org to name a few of the most popular ones.
     
  5. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    I don't think it is the site. I tried using Ping Plotter to trace several sites and they all gave a destination unreachable message. The only site that seemed to trace properly was my university's homepage. I have tried different torrents from several sites now and have the same problem.

    I am dreading the thought of mass uninstalls and reinstalls of software and especially the thought of reformatting. If I don't find the answer and these uninstalls don't work the only thing I would know of is the university blocked me somehow. I don't know if they have the ability to just stop torrents from downloading. I may have to contact them eventually and see if I can find out.
     
  6. saulat_99

    saulat_99 Regular member

    Joined:
    Jul 10, 2004
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    I figure updating this may help someone maybe even me. I found out that I can never recieve incoming connections because of my university, at least normally. The Univ. has been having problems with IM and IRC for months which does not explain my problems however. I scanned for open ports and have none. I can only ping my Univ. site no other sites because of the univ firewall. I guess it has to be a problem with my computer that is not related to McAffee port blocking, windows firewall, or apparently the university networking stuff. Unless something changed at the university with the irc stuff in the last two weeks that affected bit torrent well, whatever I give up now.
     
  7. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    We have lots of members who have experience with applications at Universities, I suggest you go and ask them. =D
     
  8. argnar

    argnar Member

    Joined:
    May 23, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi guys, i've got a problem with my bit tonado, i just started using. AFter downloading in about 50 kB/s, i t just stops after 5 min or so, without any reason. I know people have had this problem before, and i have checked for spyware and stuff, but nothing really helps. i've got windows xp, and both spybot and ad-aware, but it doesn't matter.

    please help me, i'm getting crazy
     

Share This Page