1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Total NOOB help about psp iso

Discussion in 'Sony PSP - Mod and firmware discussion' started by 11gernez, Feb 10, 2008.

  1. 11gernez

    11gernez Member

    Joined:
    Feb 10, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I just got a used psp. It is version 2.81. I have been reading the forums and google and i am completly confused! I downloaded several iso.I tried ti install devhook and UMDloader and it came up as "corrupted data"? I need help! I also made sure i set them up right and i did! Please help! Thank You!!!
     
  2. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    you either need to be on 1.5fw and use devhook (very old method, now outdated) OR you need to be on custom firmware (ie. 3.71m33 by Dark_Alex)

    to install cfw, you need to be on 1.5 OR use Pandora Battery

    you can get to 1.5 by either

    i) upgrading to 3.03 and using an unpatched GTA LCS UMD to downgrade to 1.5, or
    ii) go to 3.50 and use unpatched Lumines UMD to get to 1.5

    i would strongly recommend getting a pandora battery and mstick combo to install cfw and help unbricking in the future
     
  3. 11gernez

    11gernez Member

    Joined:
    Feb 10, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I am sorry but i don not know what "unpatched Lumines UMD" is! If i know what that is it could help! Thanks! Also what exactly is "cfw"? Sorry that im such a noob! ):
     
  4. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    the original Lumines UMD was used to downgrade 3.50 psps but they started to release new versions patched to stop downgrading (mostly in Japan though i think, but i think they are all over the world by now)

    you need the unpatched version of Lumines to downgrade so that you can install custom firmware (cfw) which will allow you to run games from memory stick direct rather than using an old loader such as devhook (which will not load agmes newer than 3.10fw anyway)

    my advice,buy a pandora battery and magic memory stick from ebay and use the guide on these forums to downgrade and install cfw
     
  5. 11gernez

    11gernez Member

    Joined:
    Feb 10, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Is there a clear tutorial that a noob has a chance to understand that tell how to make your own because i got an extra battery and 30mb memerystick! Thanks!
     
  6. 11gernez

    11gernez Member

    Joined:
    Feb 10, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I found a good tutorial...
    I am in the process of creating my pandora battery where you use "mspformat". When it runs it says that fat12 is not supported? anybody know what format is supported and how to format it to that??? Thanks!!!
     

Share This Page