1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tp-link usb dongle tl-wn321g

Discussion in 'PC hardware help' started by Mickoz74, Jul 25, 2011.

  1. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,137
    Likes Received:
    0
    Trophy Points:
    46
    This device was working fine, when i disconnected to to move pc while it was switched off and put it back later device wanted to reinstall, now in device manager it shows the TL-WN321G with a yellow triangle and an exclamation mark and a message error code 1 service name already exists.

    How can I Get Around This?

    cheers!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    do a system restore to before the move or reload the drivers.
     
  3. JST1946

    JST1946 Regular member

    Joined:
    Jul 15, 2011
    Messages:
    901
    Likes Received:
    2
    Trophy Points:
    26
    I've also had problems with those USB adapters. I have to re-install them from time to time.Better to buy a more expensive one than deal with all the headaches. Message error code 1 (This device is not configured correctly. (Code 1)

    The device has no drivers installed on your computer, or the drivers are configured incorrectly.

    Recommended resolution

    Update the driver

    According to Microsoft.
     

Share This Page