1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Training Day video jumps after reencode

Discussion in 'DVDR' started by twosparky, Jan 29, 2003.

  1. twosparky

    twosparky Member

    Joined:
    Oct 13, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I stripped the movie, reencoded it with ReMPEG2 and the results were perfect audio but the video jumps as is not in sync. it does this even when ran from the hard drive.
    Will reencoding with limit max bitrate set to say 8800k/bits fix this problem, or is it something else?thanks in advance for any help
     
  2. twosparky

    twosparky Member

    Joined:
    Oct 13, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    tried reencode with bitrate set lower (8800) and same results. this procedure has worked with other dvd's any ideas what my problem is? thanks in advance for any help
     
  3. menmaddi

    menmaddi Regular member

    Joined:
    Aug 30, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    Is training Day a Warner Bros. movie? If so that could be the problem. Something about the way they do the logo scene, it's progessive and the rest of the movie is interlaced or something like that. There are ways around it. Often times you can strip out the Vob Id that contains the logo scene.
     
  4. mikeh4692

    mikeh4692 Member

    Joined:
    Jan 3, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    Training day is a warner bros movie , and if you dont get rid of the 12 second logo , it wont re-encode with rempeg, however it will do with cce , but if its the main movie only you want , try dvd2one software programe , its meant to be the bees knees, cost $48.US. and gives good results plus the time it takes is about 30 mins compared with rempeg which is 12hrs+
     

Share This Page