1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

transcoding problem help

Discussion in 'Nero discussion' started by babyhulk, Apr 29, 2007.

  1. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    ok, i've tried this with a bunch of different types of files and different sized files. nero just simply can't burn a dvd video for me. it always has "unable to prepare information: transcoding problem." so does anyone know how to fix this bug or what? or do i just uninstall nero and reinstall or just get rid of it all together? cuz it's really starting to wear on my patience, dvd coasters, and time.
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    What file formats are you trying to transcode - ex. avi, dvr-ms, wmv etc?

    How about the version of Nero which are you using - like 6.6.0.18, 7.8.5.0? May just need an update.

    If it's failing during transcoding then shouldn't have a coaster unless you have burn at once turned on.
     
  3. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    newest nero and the file is an mpeg i converted from avi using winavi
     
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Probably didn't like the WinAVI mpeg. Post your Nero log so we can figure it out.
    Nero converts .avi so why not load the .avi directly into Nero Vision?

    Getting rid of Nero is always an option.
    ConvertX to DVD is better at conversions, I like the Nero menus though.
     
  5. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    it does it to files that were already in mpeg form also.
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    You can ty uninstalling Nero - running the clean tool then install again.
    If you do that after you uninstall I'd reboot - run a registry cleaner like the free ccleaner (use issues & cleaner options) then reinstall.

    You can also like fasfrank said post the failed log.
     
  7. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    ok fixed it, can burn vid now. new problem has occurred. sound is way off timing with the movie, otherwise it's very good quality. how do i sync the audio and video?
     
  8. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Were these files you converted w/ another program 1st?
    Any problems with the audio after converting before you burned w/ Nero.

    Or are these the original files that you converted just w/ Nero? Any audio problem with the original file?

    Nero does seem to have more problems than any other programs when it comes to the audio sync being off.

    How'd you fix the 1st problem?
     
  9. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    i fixed the first problem by uninstalling and reinstalling nero. i then burned the mpeg that i converted with winavi and it had laggy audio. i then used the original avi and burned it and then it came up with no sound. this is after i changed the name of some audio files like it told me to do if i had laggy audio, so nero could use my codecs instead of nero's.
     
  10. throphy1

    throphy1 Member

    Joined:
    May 1, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Did it work before and all of a sudden the bugs? And what is your OS? If it's Vista you got real problems. Also, you can try to reinstall Nero, might work.
     
    Last edited: May 1, 2007
  11. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Ok how does the original avi play - no audio sync problems?

    If none then try DivXtoDVD - free. Convert the files then you can burn w/ Nero's Burning Rom or Express.
     
  12. babyhulk

    babyhulk Member

    Joined:
    Nov 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    i just converted it with nero and it doesn't have audio.
     
  13. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    How about the original avi - any audio problems there?

    Did you try another program to convert instead of Nero?
     

Share This Page