1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TRANSFORMERS: THE MOVIE GAME IS NOT WORKING PLZ HELP ME!!!!! PLEASE!

Discussion in 'Sony PSP - Homebrew software' started by jus_blaze, Jun 24, 2007.

  1. jus_blaze

    jus_blaze Member

    Joined:
    Jun 19, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I USED UMDGEN on the game becuz it had the psp_game fil and the UMD_DATA file but after when i installed the game onto my psp and tried playing it... it read that the game cannot be started plz help me I really want to play this game and if you think it is a problem form the source(site) tht i got it from than plz inform me thanx for your help
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    which firmware is your psp?
    maybe the iso requires a higher firmware open the iso with umdgen click umd properties then in the param.sfo information where it says "psp_system_ver" check which firmware the game needs




     
  3. ahmed111

    ahmed111 Member

    Joined:
    Apr 3, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hey, has any1 played transformers in PS2. How do i save the game....? Pleez reply fast
     
  4. dvaesedum

    dvaesedum Member

    Joined:
    Jan 17, 2006
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    You save the game on the memory card smart one.

    Anyway, I think the transformers game requires a new FW. Do you know how to set up games so you can play them in OE's?
     
  5. zackwire

    zackwire Member

    Joined:
    Jul 11, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    well, i was able to run transformers without an umd on my psp (firmware 3.40 OE-A).

    just go into recovery mode and enable the "no umd" option in configuration.

    but my game freezes in the first stage, when im getting out of the tunnel..anyone have an idea of how to fix it?!
     
  6. boolopez

    boolopez Guest

    I'm fairly new to the PSP scene but i've been modding for about three years.
    In response to transformer game problems.

    For the psp im running 3.30 oe-a ,downloaded the torrent from torrent spy,i always leave a game demo in the umd drive and have had no problems. Finished the game in three days.

    For the ps2 enable autosave in the beginning.I'm Using swap disc with my backup made from a duplicator no problems so far.

    Hope this helps.
    B&G Mods
     
  7. lokote732

    lokote732 Regular member

    Joined:
    Feb 6, 2007
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    U NEED TO BE ON 3.40OE-A INDORER TO PLAY ..HAD THE SAME PROBLEM.....BTW IT SUCKS
     
  8. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    I agree, played the first 2 levels and then deleted it to better get some good music... your time is much worth this game, so better get a differente better game.
     
  9. boolopez

    boolopez Guest

    u dont need 3.4 oe-a, i'm using 3.30 oe-a and it works with all games even newer ones.
     

Share This Page