1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tried advice but somethings not right

Discussion in 'Windows - P2P software' started by styx, Aug 13, 2004.

  1. styx

    styx Member

    Joined:
    Aug 13, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hey guys im new to the forums, ive tried various thigs mentioned in the threads, like the link that configures windows xp firewall, i use that hooked up a port for bit torrent, but it only got up to 23 then went back down to 4, i use dsl westel modem,

    i tried the launchmodem thing in ym browser but nothing will pop up, i think its because whenever i do a seach with iexplorer adress bar the results come up in yahoo
    (any other way to get to the launch modem thing)

    i use the default windows xp firewall and i have it enabled, but still download reach max of 25, i mean is that the most i can do for my d/l's or can i improve it some toher ways?
     
  2. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    Questions (Answer as numbered points like my questions please):

    1. What is your actual advertised download/upload speed?

    2. Have you tried disabling the actual Windows XP firewall? If not, try doing it.

    3. Does your ISP block any ports.

    Recommendations:

    If you want to improve your speed, the first thing I would do is scan your system for spyware, using software like:-

    Ad-aware 6
    Spybot S&D

    Next, I would try using another client. I recommend Azureus as it is a very fast client, plus it does a check to see if your internet settings are correct for maximum speed for BitTorrent downloads.
     
  3. styx

    styx Member

    Joined:
    Aug 13, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i did have my firewall disabled but a friend told me to open it up and when i did that the torrent downloaded faster but it still downloads slow
    wel i dont know my exact download speed but i ran a speed test with verizon website


    (verizon is my i.p) and i average just bellow a T1 connection, 166kb/sec
     
  4. styx

    styx Member

    Joined:
    Aug 13, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    oh an no i dont think my isp blocks anyports

    by the way i got azuerus seems easier to use

    it says i may have a NAT problem if it stays on yellow face whole time, how can i check?

    a ran a test on port 6881 and i have an NAT error :(
     
    Last edited: Aug 13, 2004
  5. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66

Share This Page