1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tried flashing my toshiba samsung 360 dvd drive, i messed something up on pc

Discussion in 'PC hardware help' started by jaydee24, Sep 23, 2007.

  1. jaydee24

    jaydee24 Member

    Joined:
    Sep 17, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    well okay i've done alot of shit and i always seem to figure things out but this issue has got me stumped. okay i was in the process of flashing my 360 dvd drive and ofcourse i'm sure alot of you know you have to hook the actual 360 drive to your motherboard vis sata connection. so i hooked everything up and ran the iextreme software and it wasn't ecknowledging my sata inputs on the motherboard to make a long story short i deleted my video card and motherboard drivers so i could reinstall updated drivers. now my computer boots up to the windows xp screen and then after that the screen just goes black and nothing happens. so i figured hey maybe i can boot up in vga mode or in safe mode. i tried them both and my usb inputs don't work on the motherboard. i went in the bios to make sure 1.1 and 2.0 was enabled, it was, so i'm stuck. is there something up with my usb drivers? i'm stuck, i have the ge force 7300 video card, and the evga ge force 590 motherboard. someone please help me.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,009
    Likes Received:
    77
    Trophy Points:
    128
    moved to correct forum
     

Share This Page