1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tried updateing to 2.0 Now frozen

Discussion in 'Xbox 360 - Modding & Hacking' started by lordbodom, Oct 9, 2011.

  1. lordbodom

    lordbodom Member

    Joined:
    Jun 24, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    HI,

    I have a liteon 74850c DG-16D2S drive. I used jungle flasher to update the firmware. Looked like everything went through. Write said it was successful. After that i clicked outro, but the drive would not be detected. For some stupid reason i clicked intro after failing a few times with outro, and that caused my computer to freeze up. Now everytime i start my computer with the liteon connected, the computer will freeze up at the bios boot. If i disconnect and let windows run, and then connect, it will freeze up the computer again. I try opening the drive but it wont even open now.

    I read around and thought i could flash it in dos using a bootable usb. I run dosflash, and get the error "MTK Vendor intro failed on port 0x09F0". I have powerd on and off multiple times but cant get past this.

    I am running a nforce and i have flashed using this before. Am i out of luck or is there a way to get my system back again?

    THanks in advance everyone.
     
  2. lordbodom

    lordbodom Member

    Joined:
    Jun 24, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    update: apparantly i was using an old version of dosflash. Was able to go through the steps. Write says it completed...But the drive still wont open. Maybe i dint flash it correct?
     
  3. lordbodom

    lordbodom Member

    Joined:
    Jun 24, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Another update...so i used a old flash and am able to flash...now when i got to jungleflasher and lookit up, the dvd key shows nothing. when i use my dummy in the source and fware LTPlus-0225-v2.0.bin, in the target and go to erase in the mtk tab, i get an error, firmware in target buffer is not lite-on...If i continue, then it erases firmware and have to redo the dosflash again.

    Anyone? please?
     
  4. lordbodom

    lordbodom Member

    Joined:
    Jun 24, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    nvm. i figured it out. i was using the 0025 fware and not the 025 one. Also dint realise i could just use dosflash to flash and not have to deal with jungleflasher.

    Thanks anyways.
     
  5. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    and why are you using dosflash?
     
  6. lordbodom

    lordbodom Member

    Joined:
    Jun 24, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Because jungleflash wasnt working. COUldnt even connect the drive to the pc without the whole pc freezing. Thats why had to use dosflash. In the end it worked so all good.
     

Share This Page