1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble burning audio cd's

Discussion in 'CD-R' started by SPCghost, Mar 13, 2005.

  1. SPCghost

    SPCghost Member

    Joined:
    Mar 13, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    using nero 5.5.10.56

    Hey guys,

    I recently tried burning some mp3's onto an audio cd (.cda). The problem is that half way through the disc, i start to hear a strange background noise that gets louder and louder the farther along you get in the cd until you get to the last few tracks which are completely messed up and unhearable. The background sound itself sounds like you can hear the disc spin. (cha cha cha cha cha cha) very repetitive.

    The CRAZY part of this whole thing, is right before I burned the coaster, I successfully burned an audio cd w/ diff. songs!

    I have tried burning the compilation twice to rule out a bad disc and the same thing happened w/ the 2nd cd. So now I have two lovely new coasters!

    I didn't alter any settings; I left everything pretty much at default. It burned DAO, and I burned at the slowest rate.

    I tried the disc in two cd players and my computer drives and it plays just as horrible on all of them in the exact same spots!

    The files themselves play great on my comp! And they play fine as .mp3s off of a data cd-r

    Any ideas before I add to my coaster collection?

    let me know if you need additional info! I would be glad to provide it.

    Thanks for looking! I appreciate it. ^_^
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    I'd try a few different things, to elimate certain possibilities. try:

    -different media
    -slower burning speed
    -different burning program
    -convert mp3 to wav, then burn

    those options should help pinpoint if its the media, burner, software, or music file
     
  3. SPCghost

    SPCghost Member

    Joined:
    Mar 13, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I noticed that the two coasters I pumped out had strange scratches on the bottom near the end of the disc (cheap discs I got for free from mail in rebates. I tried a diff. disc w/out the strange scratches (still the same brand) and it turned out just fine. Hopefully that burn was not a fluke!

    thank you for your help!
     

Share This Page