1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble With Backing-Up Wii Games!!!

Discussion in 'Nintendo Wii / Wii U' started by meMYKEI, Jun 28, 2007.

  1. meMYKEI

    meMYKEI Member

    Joined:
    Jun 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hey guys,

    im having trouble backing-up wii games. i have the lg8164b and all the applications i need to dump it, however, it when it comes to playing the backed-up copy on the wii, it doesnt work. the wii cannot read the disc at all.

    the dump should be fine as the .iso file is 4,699,979,776 bytes. ive even tried re-dumping the file and burning it again yet it still doesnt work.

    i have a pal wii (1st gen) with the wiikey and im play ntsc(us) games such as "rampage total destruction" and "super paper mario". these games are originals from the states. the problem that im having is when i load the disc in the wii, it doesnt load at all and comes up with an error message.

    heres what im using...
    burn program(s): nero/imgburn
    media: taiyo yuden dvd-r
    burner: pioneer dvr 107d 8x8 speed

    i doubt its the dump and i highly doubt its the media or programs im using. is it possible that my burner can only write dvd in certain region? im new to this so i could be wrong, however, i cant find any solutions in the forum.

    i just dont know whats wrong. please help me!!!
     
  2. hawwy

    hawwy Member

    Joined:
    Jun 27, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi. I think I have the same problem. The case is your game (and the iso) is not in the same region as your DVD-burner. so you might burn you NTSC iso as region 2 DVD. (This is my theory and yours, it could be wrong, but this is most likely after I get bad burn of more than 15 disks).

    I manage to get the disk played after applied the regionfrii patch on the iso. then I burn the patched iso using imgburn.

    I came out to this DVD-burner issue, as I read the region setting in the DVD-burner could effect the burning capability as well. One time I got a non-patched iso to work using my friend burner that doesn't have region set at all (brand new DVD-burner)


    You can check your Drive region using ImgBurn under Tools/drive/regioal code/information.

    I have reflashed my troublesome drive using RPC-1 firmware. but this trick still not work.

    I think even though we have wiikey set to do region patch, it still can't recognize the disk is NTSC.

    let me know if patching your iso solve the problem
     
  3. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    the region is irrelevant to the burner as it is not trying to PLAY the disc - its only data and its only the wii that detects the date as different regions so no its not that

    on your wiikey - have you set the region override on using the config disc?

    oh and media is very difficult to say these are ok or not - each wii has different preferences as to which media it likes
    mine likes maxell others like those you have but its advisable to try others

    silly question although i need to ask - have any backups worked on the wii or could it be a fault with the chip?
     
  4. hawwy

    hawwy Member

    Joined:
    Jun 27, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Well, that's what I think also at the beginning. but fair dinkum. I can get my iso burned on a cheap blank DVD to be played flawlessly.

    I do have my wiikey set to enable the auto region patch (using wii config disk). I can play original NTSC paper mario in my PAL wii.

    so?

    It could be the backup done by us using different type region dvdburner affect this problem
     
  5. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    NO NO NO NO NO NO NO

    did that explain it enough?
     
  6. semat2000

    semat2000 Member

    Joined:
    Jun 3, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Try your dvd drive in PIO mode, by click start, control panel, performance and maintenance, administrative tool, computer management, device manager,IDE ata/atapi controllers go to property and primary channel make sure master and slave drive select in PIO mode.
     
  7. meMYKEI

    meMYKEI Member

    Joined:
    Jun 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i can play original ntsc games however when it comes to playing backing-up ntsc that i burn, it doesnt work. ive played burned ntsc games before when i got my wii modded. the guy who did it played super paper mario and it worked...


    i know definitely that its not the chips fault and i havent had any successful backups =[ ive tried burning at different speed on the taiyo yuden discs (x2, x2.4, x4).


    ok... i know that my lg 8164b dvd drive has to be in PIO mode but i didnt know that my pioneer 107d burner has to be also? my burner at the moment is in DMA mode. ive tried changing it to PIO mode but still no success.

    ive even tried using the "dvd identifier" program and it tells me crap all... it says the media is good and i can burn at any speed ranging from x1-x8. LOL! man this is stressing me out...

    thanks for your help guys... much appreciated =] i know im noob but i still cant get it working and im wasting alot of disc. hoping to hear more results... ill update you guys once ive tried the regionfrii patch!!!

    thanks
     
    Last edited: Jun 29, 2007
  8. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    your drives dont have to be in PI0 mode - mine arent

    and rawdump works fine

    i still think u shud try different brands of discs

    maybe see if there is a firmware update for your burner

    and try imgburn
     
  9. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Once again I agree with Thinone.

    Try different media.

    I used Tayio Yuden and Verbatim at first and they did not perform consistently.

    I went to Maxell DVD-R and have had no issue yet.

    So try different media and use ImgBurn.

    Your DVD Burner should not be in PIO mode keep it in DMA mode. Some do place the LG DVD-ROM into PIO mode but not everyone will do this.
     
    Last edited: Jun 29, 2007
  10. meMYKEI

    meMYKEI Member

    Joined:
    Jun 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok guys... thanks for your help!

    i was able to back-up one game so far =] the game that i backed-up was "need for speed: carbon" pal version. i used "imgburn" to burn the .iso file at x1 speed. i used the same taiyo yuden disc so doubt it was the media or the burner that was faulty. ok... i didnt change my burner to PIO mode nor did i use regionfrii patch

    however, when trying to burn ntsc games that i dumped, i was unsuccessful. i still dont understand what im doing wrong but i know im close.

    hope to hear from you guys soon =] cheers.
     
  11. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    @meMYKEI

    What NTSC(U) Game disc (Title) are you trying to play?
     
  12. meMYKEI

    meMYKEI Member

    Joined:
    Jun 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    im trying to play "rampage total destruction"... the original ntsc disc works however when i tried playing the one i dumped, the wii cannot detect the disc. the .iso file is correct size and i know that the media works at well. ive tried burning at x1 yet still no success. i doubt its a bad dump as well because ive dumped it twice already.

    hope to hear from you guys soon!
     
  13. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I duno what other advice to give you.

    I was going to check and make sure the NTSC(U) Disc is region compatible with your PAL Wii and it is region compatible. So we can rule that out.

    I would have also suggested to make sure your region override has been turned on or try patching the game disc with a region patcher but since you said you have played the original then that would rule out a region override issue.

    So all that is left is...

    A bad dump
    A bad Burn (caused by poor media/burner issue/burn speed)

    If its a bad dump you could try downloading the game disc of the Internet to see if that game dump will burn and work properly.

    If its a bad burn then try different media/try all sorts of different burn speeds/try another burner.
     
    Last edited: Jul 4, 2007
  14. hawwy

    hawwy Member

    Joined:
    Jun 27, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    As I said in earlier post. I have similar issue,nothing to do with the media. So I patched the iso then burn it. well it works. and I don't care what kind of any explanation.

    some people said the region should not effect the burning. but why don't you try this method? region patch your iso and burn it. give it a try. to play save I burnt mine with a DVD+RW so I don't waste any disk if the burn is bad.
     
  15. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    @hawwy

    Your theroy is incorrect.

    The region code limitations that you are refering to effect DVD playback not DVD burning.
     
    Last edited: Jul 4, 2007
  16. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    i had already said this to him but these newbies know best.

    by the way, using rewritable discs in your wii is not a good idea - knackers the drive. but i guess you will say i am wrong there too
     
    Last edited: Jul 4, 2007
  17. meMYKEI

    meMYKEI Member

    Joined:
    Jun 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks "larrylje" and "Thinone"...

    ill try burning the .iso file with a different speed or re-dumping it again! if it still doesnt work, ill get another media =]

    thanks for your help and ill let you know when it works...

    LOL... the dumping takes so long =[

    meMYKEI
     
  18. chrisman2

    chrisman2 Member

    Joined:
    Jul 5, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I'm using an LG with up to date firmware(HL-DT-ST GSA-4163B) with Verbatims, WiiKey. I burn the games at 4X with ImgBurn. The burn goes well but if I have ImgBurn check the disc after, it alwys finds errors.

    I've checked to ensure that I have a full-sized file before I burn and max out ImgBurn's memory to 256 meg. The games play fine but there's usually a place that it will freeze up or crash.

    Could my burner be defective? I've even tried shutting down all apps, virus, firewall etc and still get the same issues... Any help would be appreciated.

    What burners do you folks use that work?
     

Share This Page