1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble with NERO!!!!!!!!!!!!!!!!

Discussion in 'Video - Software discussion' started by andrew102, Jan 27, 2005.

  1. andrew102

    andrew102 Member

    Joined:
    Jan 27, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I have tried everything with Nero now to get it to burn, i have even replaced my dvd burner for a new one to see if that was the problem, but to no avail.
    I have clean it off with Nero cleaner then mreinstalled it and when i run the 'Nero Info Tool' it
    stops at hardware and comes up with the 16 bit MS-DOS message 'C:\WINDOWS\system32\cmd.exe C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and microsoft windows applications. Choose 'Close' to terminate the application.' Any advice please, please!!!!!!!!!!
     
  2. andrew102

    andrew102 Member

    Joined:
    Jan 27, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi,
    I have managed to repair that error, although it does keep comin back!!! first i ran 'SEARCH' then looked for autoexec.nt and saw that there was only 1 in my systems 32 folder and 1 in windows repair.
    i right clicked on the windows repair one and clicked copy then i opened up 'MY COMPUTER' then 'FOLDERS' then went down to the 'WINDOWS' folder which i then clicked.
    IN that folder is a subfolder titled 'SYSTEM32', which I opened then in it i pasted then right clicked and pasted the autoexec.nt, the one i had just copied from windows repair.
    I hope this helps anyone in the same situation, please note i am a complete muppet when it comes to PC's and just learning as i go along.
     

Share This Page