1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with very slow encoding

Discussion in 'DVDR' started by nico2272, Dec 5, 2004.

  1. nico2272

    nico2272 Member

    Joined:
    Dec 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure why the dvd shrink encoding process is so slow. I've used decrypter before with pinnacle instant copy, and that worked great! But now since the breakup, the girlfriend has the other computer. The system I just built has a athlon 2600xp (1.97ghz) and I have 512mb (333mhz) of ram with a 12x dvd burner. In the future I'm going to upgrade the ram, but it should be fast enough as is. It seems that most people on here use decrypter with shrink or Nero with shrink. I think I'm going to try the shrink with Nero. I guess first of all I'm wonder on how to speed up the shrinks encoding. My burner is set at DMA mode already. Just don't know what else to do. Any suggestions? Please no comments on about asking the x for a copy of the instant copy.
     
  2. nico2272

    nico2272 Member

    Joined:
    Dec 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I forgot to tell you that the encoding says that it's going to take like 23 hours to encode. That's what I mean by slow. Any suggestions?
     
  3. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Are you incoding with deep analysis in Shrink? There is no need to get X Copy from the X because Shrink and Decrypter are far superior anyway. If you encode without deep analysis in Shrink you time will increase a hole bunch, and you will still get better quality than you would with X Copy. I would suggest to read threw the guides on here about Shrink so you can understand it's full potential. Also DVD Shrink has its own guide that explains a lot about the Deep Analysis and Quality enhancments.

    Good Luck

    [​IMG]
    [​IMG]
    Burners Nec 2500A
    Pioneer DVR 105
     
  4. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    23 Hours!! Holy S*%T!!!
    It shouldnt be that slow even in Deep analysis.
    What is the exact process you use?
     
  5. nico2272

    nico2272 Member

    Joined:
    Dec 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Okay, lets see where I can start. I just tried using shrink to by inserting dvd. selected open disc. The movie title is showing in the correct drive. I select okay. shrink does its analysis. I then select backup and choose pretty much just kept the english check marks. Then I select the mode that burns with nero. And then when the encoding screen comes up it says that it will be complete in about 23 or 24 hours. Of course I'm not going to wait for 23 hours. I've even tried ripping it with decrypter to the hard drive and then using shrink from the open folder option. I get the same result when it reaches the encoding stage.
     
  6. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    How long are you actually letting it go before you quit the encoding? It could just be saying this for a minute or so and then speed up.
    You may need to check and make sure nothing else is running on your PC while doing the encoding. Encoding is a very intensive process and uses a lot of resources. The best way to make sure nothing is running while you do this is to go into msconfig and then go to the startup tab and select "disable all" then hit apply and OK. Then restart your computer. This should stop everything from starting up.To go into "msconfig" Go to "start" then "run" and type in "msconfig" then hit OK. You have a stronger processor than I do. I have a Athlon 2400xp I do however have 1GB of RAM, but you should have enough. If you ever watch your PC during encoding it is using mostly your processor not your memory as most would think, but it really uses that processor. If I don't shrink my movie down to much it takes less than 15 min to encode, but even if it's shrunk down a lot and I use deep analysis it takes about 2 hours. How far is your movie shrunk down when you try to encode?

    bbmayo
     
    Last edited: Dec 6, 2004
  7. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    Hey nico 2272, 23 hours to encode is ridiculous.You said your ide settings are on dma.Sometimes they say dma but "how to explain" like it might flash back and forth from pio back to dma and you don't realize it.I have seen this several times in the forums,especially when it takes that long to do a backup.You could just go into you dma settings in you ide and uninstall your primary,reboot. And do it again on your secondary,reboot.This may help you out if you want to try it. I just did it the other night after I installed windvd 6.It slowed me down a little bit,said 1 hr to encode,usually take 20 minutes and seemed to help.Good luck
     
  8. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Nico,
    You can also do this. It is a little guide I made to chage from PIO mode To DMA.

    [bold]Changing Drives From PIO Mode to DMA[/bold]

    If the drive is not burning at the maximum speed, the IDE Controller the drive is attached to may be set to PIO mode and needs to be set to DMA.

    To enable DMA mode using the Device Manager

    1. Open Device Manager.

    2. Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

    3. Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

    4. In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."
    If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

    • Change the selection from "DMA if available" to PIO only, and click OK.

    • Then repeat the steps above to change the selection to DMA if Available

    [​IMG]
     
  9. nico2272

    nico2272 Member

    Joined:
    Dec 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    It is burning in DMA mode. It's just the encoding is taking a really long time. Actually I let it go for about 15 min and it never speeds up. The encoding time is pretty steady at 23 hours. My burner should only take about 8 min to actually burn a dvd. It's just the encoding that seems to be the problem.
     
  10. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Nico??

    Havent heard from you in a whaile I was just wondering did you solve your problem??

    [​IMG] [​IMG]

    WinXP SP2
    AMD Athlon XP 2400+ (2.01GHz)
    1GB DDR 3200
    ATI All In Wonder 9600
    Burners Nec 2500A / Pioneer DVR 105

     
  11. Mort81

    Mort81 Senior member

    Joined:
    Jun 10, 2004
    Messages:
    5,921
    Likes Received:
    0
    Trophy Points:
    116

Share This Page