1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Troubles with 3.03 B and loading games

Discussion in 'Sony PSP - Mod and firmware discussion' started by Roofie, Jan 31, 2007.

  1. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    About a week or 2 ago i updated to 3.03 B and it was working fine up until last week i was coping over capcom vs snk psone game from my friends psp along with Fifa 06 and it seemed to be working perfectly. i turned my psp off a little later that day and went to go turn it back on to play some more fifa but it wouldnt load the game it would goto the PSP screen and then just stay there for a minute just to turn itself off. I thought it was just fifa so i tried out other games that i have with me and none of them would work not even actual UMD games they all repeat to the same thing of just going to the PSP screen to off

    any suggestions on what to do ?
     
  2. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Can anyone help me out with this problem?
     
  3. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Upgrade to 3.03oe-c and see if that helps. Always good to keep up with the newest versions.
     
  4. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    i thought about that and it would have the same problem of going to the white background with the PSP logo and then just turnoff after about a minute
     
  5. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    well with new updates comes new fixes. have u tried oe-c yet?
     
  6. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    it kinda wont let me load anytype of file but my music is the only thing that does work on it and internet and pictures everything else that requires a load of a pbp i think makes it turn off
     
  7. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    bumping for help
     
  8. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    enter recovery menu during hard-reboot, and then do a re-instal. by either going back to 1.5 then back upto 3.03 B or goto C
     
  9. Roofie

    Roofie Member

    Joined:
    Jan 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    thx for the help smurff
     
  10. cjcl

    cjcl Member

    Joined:
    Mar 22, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    how can i go 2 recovery?? tnx.. wat du u min by hard reboot? tnx tnx:)
     
  11. soyaib

    soyaib Member

    Joined:
    Jun 9, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    go back to 1.5 and update to 3.40oe-a and its working as i got it installed
     

Share This Page