1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trying to flash a 74850c

Discussion in 'Xbox 360 - Modding & Hacking' started by Xutuluh, Apr 27, 2011.

  1. Xutuluh

    Xutuluh Member

    Joined:
    Sep 21, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Hi, i hope some of you can help me.
    I've bought this PMT probe from ebay
    to flash my 74850 lite on


    And thats the tutorial that he directed me when he sold me the probe.
    The problem is each time i put the probe in the r707 hole and i click on dvdkey32 , i get a "'bad serial data".
    At first i tought it was a half tray problem so i just tryed again around 10 more times but still nothing.



    IM using a Serial usb adapter wich the driver is installed correctly, windows 7 x64. my portio64.sys is registered, jungleflasher recognize my drive and it says portio64 is running , but i think im stuck at the 0x51 status wich means, correct me if im wrong, that my drive is not in vendor mode so i cant get the key. Could it be the problem ? that i cant get the 0x72 status ? ( even tho he dont ever mention that in the tutorial )
    Also, if jungle flasher see my drive, does that means my motherboard is compatible ?

    I even tryed bridging the r707 with a small screwdriver, still get the " bad serial message"

    ANother Question, in the tutorial he is using a older JUngleflasher version tham mine, but i cant use that because it only have portio32, does this matter ?


    im sorry my english is horrible
     
    Last edited: Apr 27, 2011
  2. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    That probe is a piece of crap. Why would you buy that? It's serial too, LOL. Time for a new xtractor bud.
     
  3. Xutuluh

    Xutuluh Member

    Joined:
    Sep 21, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    because im poor and cant afford better ? ty for your helpfull post.
     
  4. cab0747

    cab0747 Member

    Joined:
    Apr 4, 2011
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
  5. Xutuluh

    Xutuluh Member

    Joined:
    Sep 21, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Drive is Lite-On..
    Sending Vendor Intro to port 0x0170
    Status 0x51
    Re-sending Vendor Intro:
    ........................................
    Device Intro failed!

    PhatKey extraction failed!

    argh this driving me nuts
     
  6. cab0747

    cab0747 Member

    Joined:
    Apr 4, 2011
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    Ok, at what point is it giving you that error? Is it when you are probing that point?

    It probably has something to do with how you are power cycling the drive. Can you post a picture of your probe?

    The best way to do this is to put a $2 switch on the 3.3v line on the DVD power cable. keep it on until the message pops up. Click 'Yes'. Once you see the dots appear, turn the switch to the off position, place the probe on the correct spot (MPX01 and NOT R707!!!), then flip the switch on. This should solve your issue.
     
  7. Xutuluh

    Xutuluh Member

    Joined:
    Sep 21, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for replying, but i think i've destroyed my laser, i was trying to dumb the key using the method that you showed me in your link, i get the "open tray error" now whenever i turn on the xbox
     

Share This Page