1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to get FF VII to run on 3.80 M3 v2

Discussion in 'Sony PSP - Homebrew software' started by orbitor, Feb 3, 2008.

  1. orbitor

    orbitor Regular member

    Joined:
    Jul 7, 2004
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    I have been trying to run ff VII. I have used 3 diff programs to rip it from the original psx cd. every time i try to load it, my psp seems to freeze. I have tried using popsloader and without but neither works. thanks.
     
  2. hoip

    hoip Regular member

    Joined:
    Sep 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    if u have pandora try gettin 3.71 m33-4 as that is the best version to play psx games with (personalli i recommend that)
     
  3. orbitor

    orbitor Regular member

    Joined:
    Jul 7, 2004
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    do u think 3.71 works better than 3.80 or 3.90. I am in the process of downgrading my psp slim now
     

Share This Page