1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV 3 showing scrambled/bad signal on Starview.

Discussion in 'Digital TV - UK & Europe' started by CO19, Aug 2, 2007.

  1. CO19

    CO19 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    950
    Likes Received:
    0
    Trophy Points:
    26
    Does anybody know what's going on with TV3 on NTL Dublin ? when I turn it on on my starview it isn't coming in only displaying scrambled or bad signal yet it is coming in ok on the normal cable,all other channels are coming in ok on starview.
    If anyone knows what's up could you let me know,thanks.
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    If you are on the Northside of Dublin there has been reports of problems with the CC there. I will say wait and it should resolve itself.
     
  3. CO19

    CO19 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    950
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for that and I'm in the southside so it must be affecting here aswell.
     
  4. barking

    barking Guest

    Hi there, just to let you know that there was a problem up at the 3 rock station. I had the same problem and after a while it just sorted itself out. Hope this helps.
     
  5. CO19

    CO19 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    950
    Likes Received:
    0
    Trophy Points:
    26
    Yeah RTE One went on the ordinary cable too the announcer said that there was a problem with the mast up there,thanks for that.
     

Share This Page