1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TVisto

Discussion in 'Home Theater PC' started by slimcutta, Jun 11, 2007.

  1. slimcutta

    slimcutta Guest

    I bought a TVisto about a month ago and put in a 120gb drive i had laying around and it worked perfectly. Now i bought a western digital 500gb and it wont work. It works as an external hard drive but when i plug it in to the tv and it wont do anything. I formatted NTFS (that might b spelled wrong )and partitioned the whole drive. I made all the necessary folders and nothing. Anbody have any answers for me it would be greatly appreciated.
     
  2. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    Im not sure if it was the tvisto or not but i was reading somewhere where someone did an online review and said althought the instructions say to set the drive master they set theirs to cable select. Not sure if this helps or not. ps how is the quality of the video playback of the unit?
     
  3. slimcutta

    slimcutta Guest

    I've tried every jumper setting possible on my 500 hd and nothing on the tv. My 120 hd that i happened to have broken it out of an external i had boughten that fired on me. I truly thought my hd was totally done for. i broke it out and put it in my computer and it worked so i set it up in my tvisto and it works perfectly. i mostly use avi.s because a whole movie is usually less than a gig but it looks pretty darn good. The fastforwrd/ rewind aren't the greatest but it could be due to my hd, i don't know. The ISO's are really sweet because they do work exactly like a DVD, but idon't use them, too big, and i could care less about the extras. overall i love it cuz now i can take my movies ne where. No more burning dvds!
     
  4. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    I just brought this yesterday

    http://www.tvixamerica.com/p_m5000u.html

    on amazon for 100 bucks. They guy said everything is included nothig is broken he was just using it at his job and doesn need it anymore. I like the interface on this.

    Is you firmware updated
     

Share This Page