1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two computers with mpc home cinema - one wrong language

Discussion in 'Video playback problems' started by dcs12345, Apr 2, 2011.

  1. dcs12345

    dcs12345 Member

    Joined:
    Apr 2, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have two pc's with media player classic home cinema. I've also installed ffdshow. On one of the computers VOB's play with English audio. The other computer plays the same files as English in the 1st VOB but other languages for 2nd, 3rd etc. I've seen other people wrestling with this but the threads never have an answer. What causes this and how can I fix the second computer so it always plays English audio. I tried going into options and setting audio to English but that doesn't fix the problem.

    The computer that always plays English is older and might have other video related installs on it as I use it for ripping but I can't figure out what's different.

    Thanks
  2. AfterDawn

    AfterDawn Advertisement

  3. dcs12345

    dcs12345 Member

    Joined:
    Apr 2, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    On the machine that was playing a different language after the 1st VOB I installed all the video conversion software I had on the 1st computer and it resolved the problem

    DirectVoSub
    Haali Media Splitter
    MKVtoolnix 3
    Matroska Pack
    AviSynth 2.5
    ffdshow v1.1.3562

    AC3Filter 1.63b was already installed

Share This Page