1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

udio Audio Lag Between Tv and Reciever...

Discussion in 'Receivers and amplifiers' started by Haskett, Apr 8, 2007.

  1. Haskett

    Haskett Member

    Joined:
    Feb 21, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I am new to HDTV and AUDIO systems so please be patient.
    I have a 55" Sony LCD projection TV and recently purchased an LG "Home Theater in a Box" 5.1 surround system. I have the surround system connected through the Audio Out port on the back of the tv through a Fibre optic digital cable.When i play my PS3 or watch a DVD everything runs great. When i attempt to watch TV through my standard def. satellite reciever there is a lag in the sound of about 1/2 second between the TV and the Surround speakers.
    Any idea as to what the problem is ??
     
  2. Halen5150

    Halen5150 Regular member

    Joined:
    Aug 17, 2005
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    26
    Do you have the video/audio cables from the sat. box hooked into the receiver and THEN into the t.v.?? Because if you just hooked the sat. box's video cable straight and to the t.v. and didn't run it to the receiver along with the audio; then I wouldn't be surprised by the fact that you're getting delays.


    But other than that; it's the only solution I can think of. [rite now ne ways, hehe..lol..]
     

Share This Page