1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UEFA Problems,

Discussion in 'Sony PSP - Games' started by hotmix6, Apr 18, 2007.

  1. hotmix6

    hotmix6 Member

    Joined:
    Mar 4, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I just updated my PSP to 3.03oe-c.
    I have just added UEFA Champions League 06-07.
    I can load the game and its all good.
    I get in to the game situation and the game starts glitching and slowing down, then normal, then slow , then normal.
    If any one can tell me how to fix this problem i would
    really appreicate it.

    hotmix
     
  2. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Go into the Recovery Mode by:

    Turning your PSP off fully by holding power button for 5 seconds.
    Then hold the R button and turn the PSP on. Shortly you should see a page with a heading called Recovery Mode. Then go to CPU Speed and change the speed in umd/ iso to: 333. Now exit recovery mode then try the game out.
     
    Last edited: Apr 18, 2007
  3. hotmix6

    hotmix6 Member

    Joined:
    Mar 4, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thats done the job, thanks so much.
    Hotmix
     
  4. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Don't sweat it, I like to help as much as I can.
     
  5. yobediw

    yobediw Member

    Joined:
    Feb 23, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I wonder of you can help me out?? I downloaded UEFA for the PSP (1.2GB ISO and approx 800MB when CSO'd). I can't get either ISO or CSO to work! I am running 3.40 OE-A, but also tried it with 3.03 OE and 3.10 OE. I have tried every combination of XMB and CPU speeds! I get the the autosave prompt, then the screen just stays black, with the MS light flickering. It's driving me nuts!! Which is the best version to download, as there are loads out there? I am unsure whether it's the USA or EUR version that I have. Thanks in advance. Cheers, Lee.
     
  6. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Turn No-UMD off and put a UMD in then play the game. Try that and see if it helps.
     
  7. yobediw

    yobediw Member

    Joined:
    Feb 23, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    yeah, have already tried that mate. i have tried every combination of CPU speeds too. and i have tried 3.03, 3.10 and 3.40 OE.....i am really stuck on this one..... :-(
     
  8. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Maybe a bad-rip rip it again.
     

Share This Page