1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UMD and ISO

Discussion in 'Sony PSP - Mod and firmware discussion' started by raganarok, Jan 24, 2007.

  1. raganarok

    raganarok Guest

    i was at school today to play killzone multilayer he had the disk I had the ISO i connected up to find the "no games found" message and wondered why i did the normal things like change adhoc to automatic or channel 1 and tried decreasing my clock speed but for some reason it's not working does anyone know why?
     
  2. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    perhaps the regions are different? or maybe the multiplayer feature has been ripped out of your iso :S
     
  3. raganarok

    raganarok Guest

    ahhh its probably the region code because i can play multiplayer vs my bro (same iso) any way how to change the region code

    ( man i stalled on how to spell way)
     
  4. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    dont take my word for this because i may have misread something or whatever, but i think that UMDGEN 4.0 can do something with region codes, but like i said im not that sure :S
     
  5. raganarok

    raganarok Guest

    thanks I'll give it a try
     
  6. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    well i just looked now and cant see any possiblility :( sorry about that, dont ask me where i got that from lol
     

Share This Page