1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

umd emulator

Discussion in 'Sony Handhelds' started by psp4me, Apr 28, 2007.

  1. psp4me

    psp4me Guest

    okay i have devook .46 and it works great and runs all my isos exept i cant play some because the firmware emulator only goes to 2.71 and for exampl ftb2 needs 2.81 so i cant play that. i want to know if there is any emulator that goes to 2.71 or beyond and above......................plez help
     
  2. natman94

    natman94 Guest

    why dont you upgrade to custom firmware? on custom firmware, you can run iso files straight off your mem stick. theres no need to muck around with devhook or anything
     

Share This Page