1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UMD's not working and also can not update to 3.71M33 from 3.52m33-4

Discussion in 'Sony PSP - Mod and firmware discussion' started by resievol, Jan 6, 2008.

  1. resievol

    resievol Member

    Joined:
    Aug 1, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    Ok while working another persons PSP I somehow bricked my own PSP somewhere along the Pandoras battery process. I then used the pandora method to recover mine back to 1.50 and followed sicdudes guide to get to 3.71 well I made it all the way to 3.52m33-4 and my psp will now NOT load any UMD's and when I try to run the update to 3.71m33 I get this exact error

    "The system cannot be updated. The update data is not applicable for this system. (CTA80000025)

    Yes my kernel is set to 3.52 and I have tried to select the sony (no umd) and still nothing
    I am however able to run ISO and CSO's to play from the memstick but I want to be able to run the UMD's and would also like to be able to update!

    PLEASE I am about to go on a 4 month trip to somewhere I would rather not be with very little to keep my entertained so I am desperate for your help! Im not sure where to go from here.
     
  2. resievol

    resievol Member

    Joined:
    Aug 1, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    Pretty sure I figured out what I did. I was extremely tired when I was doing this whole process (stupid I know) but I think I used the restore nand option on accident from screen where you choose to downgrade with the pandora battery. and of course I did not back this up

    I have another issue which is perplexing me when I do the pandoras battery downgrade it keeps telling me I have a ta-082 motherboard which needs to be patched well I know for a fact I do not have a ta-082 I have no writing or numbers in my UMD bay. I ran chilly willys key cleaner It thought I had a ta-082 also...but it fixed a couple keys and it now says all of my keys are good
     
  3. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You screwed it up by restoring the NAND dump of someone else's NAND.

    There is no way to fix this issue since you do not have a NAND dump of your own NAND. The NAND dump you used was probably from a ta-82/86 system. This is why it is reporting it incorrectly (Where you got someone else's NAND dump is beyond me).

    More then likely you will never get the UMD working again and the Internet probably will have issues as well.

    The only thing you can do is homebrew (this includes playing games from memory stick).

    I would try using this guide HERE to update to 3.71 M33-4 and add the 1.50 ADD ON-2 if you want 3.71 M33-4 custom firmware.
     
    Last edited: Jan 6, 2008
  4. resievol

    resievol Member

    Joined:
    Aug 1, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    well basically I had worked a 13 hour shift and was half awake doing this. It was stupid and oh well live and learn I dont really use the PSP for internet or use UMD's the conventional way anymore anyways. Basically I just misread a step or something and hit restore nand after I had backed up his.

    Anyways thanks for the info I see now what I did.
     
  5. resievol

    resievol Member

    Joined:
    Aug 1, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    Ive tried that method to get up to 3.71 I can install all the way to 3.52m33-4 and after that im stuck. Ive been reading around over here http://lan.st/showthread.php?t=151 and these guys know a LOT about the idstorage I just dont want to ask a question because I know it will be deleted from that forum. It seems that the possibility of restoring or bypassing this problem exists just might be to involved for my knowledge (and I dont plan to get that deep into this) So my other question would be would a new motherboard Of course it has to be ta-81 or lower for power reasons would a new MOBO fix this? Where is the idstorage flashed to?
     

Share This Page