1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to connect to INTERNET database from Nero 7

Discussion in 'Nero discussion' started by leoliver, Jun 26, 2007.

  1. leoliver

    leoliver Member

    Joined:
    Nov 27, 2006
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Hi Everyone,
    I have Nero 7.9.6.0. installed. When I attempt to rip CD tracks, I get error messages saying either Nero can't connect to the freedb. database, or the freedb. database has no info on the CD.
    With previous versions of Nero, the INTERNET database would always retrieve CD info. And I have other software, ID3-TagIT 3 and Free Rip, which both can successfully connect to the freedb. database. So the problem is with Nero.
    My problem is , that I prefer to use Nero so that I can rip to the mp3pro format. I'm adding a image of my Nero INTERNET database tab. I don't think the options tab has enough windows to input all the needed info.
    If someone has any idea on what a solution to this problem is, I would greatly appreciate the input.
    [​IMG]
     
  2. Lethal_B

    Lethal_B Moderator Staff Member

    Joined:
    Jul 12, 2005
    Messages:
    4,065
    Likes Received:
    2
    Trophy Points:
    68
    one thread per topic please...

    closed your other thread
     
  3. leoliver

    leoliver Member

    Joined:
    Nov 27, 2006
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Dear Nero Support,
    I finally got the internet database to connect, during save track operations.In options,dtabase tab, I only had "boxes" for the read server, my personal e-mail address and port number.I had no boxes for the server address or for my smtp.address, like I did with previous versions of Nero. So instead of entering : freedb.freedb.org in the read server box, I entered the read server address : /~cddb/cddb.cgi , in the box, and I was then able to connect to the internet.
    Thanks for your help.
     

Share This Page