1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UNABLE TO CREATE DISC STRUCTURE WITH NERO

Discussion in 'DVDR' started by hursty, Jan 17, 2005.

  1. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    there seems to be a lot of threads floating about posing the same the problem with nero,"unable to create disc structure" seems to be most common,without posting all of the related issues,can anyone put there finger on what this might be?
    if anyone who has come across this topic,and knows what to do,can they please post the answer.
    any suggestions are helpful.
    this is not a problem i am encountering,however,there are so many threads posing this issue,thought this post might be helpful
    i know it may be a stab in the dark,without looking at each indivdual log,but this problem seems to be rife throughout AD.
    with kind regards hursty
     
  2. Peregrine

    Peregrine Member

    Joined:
    Sep 21, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    The consensus seems to be that NeroVision 3.x has a bug that is causing this problem with AVIs. If you revert to NeroVision 2.x, the problem should go away.

    I am currently using NVE 3.0.1.14 and am having the same directory structure issue. I have not yet tried NVE 3.0.1.18 or seen the release notes (which are not yet online), so I can't say if this problem was fixed, but I doubt it. I might try putting in 3.0.1.18 and try writing to a DVD-RW to see if the transcoding fails as expected. If so, I am going back to the earlier version.
     

Share This Page