1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to upgrade from 3.51M33 -

Discussion in 'Sony PSP - Mod and firmware discussion' started by jtj42, Nov 6, 2007.

  1. jtj42

    jtj42 Member

    Joined:
    Nov 6, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Grateful for some help/advice/links for the problem I seem to have...

    Have been using Devhook to give me firmware 3.11, but needed to upgrade further so used M33Creator to get to 3.51M33-1. However I now need to upgrade further and want to go to 3.71.

    This is where my problem begins. I have downloaded the correct software and boot files and followed the instructions exactly (just like I did to get to 3.51) for 3.52M33 (as I undertsand to get to 3.71 I require to be at 3.52M33-3 (or 4)) however when I run the M33Creator I get the following error "3.52 PSAR size doesn't match”. Have tried different versions of 3.52creator and 3.52 BOOT. Have also formatted MS (1GB) and used another MS (1GB) which still did not resolve the problem.

    What I would like to know is :-
    a) how can I upgrade to 3.71 - what am I doing wrong ?
    b) If somehow I can't upgrade further because of a problem, how can I return to 1.50 so that I can then upgrade to 3.71 - hopefully with instructions.
    c) Are there any other options that I could do without "bricking" my PSP ?

    Thanks in advance for any help provided, and keep up the great work.
     
  2. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    I chose to make a Universal unbricker as this is the only way that you can go straight up to 3.71 M33 without having to stop off at 3.52 M33-4 and also it means i have a backup incase it bricks on the way.
     

Share This Page