1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unknown burn phase" error with Nero 6

Discussion in 'Nero discussion' started by nanospyda, Dec 5, 2007.

  1. nanospyda

    nanospyda Member

    Joined:
    Aug 20, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I've tried many times burning a backup, but I seem to keep getting a "Unknown burn phase" error... if it helps I am running the latest version of Nero 6 (6.6.1.4.) and running a 1.6ghz dual core w/512mb of ram... everything non-essential program was shut down and I checked to make sure DMA is on. here is my log:

    can somebody help?
     
  2. ChrisC586

    ChrisC586 Regular member

    Joined:
    Oct 10, 2005
    Messages:
    964
    Likes Received:
    0
    Trophy Points:
    26
    Free up some memory free physical memory Free physical memory: 21MB (21848kB)
     
  3. nanospyda

    nanospyda Member

    Joined:
    Aug 20, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I free up memory... I dont run anything except whats needed to run the OS and this is what happens... never had this problem before and I've run Nero 6 on other specs... P3 733mhz, P3 1Ghz & celeron 1.6ghz... the sepcs of those pcs weren't as good as the one i have now (this computer was made this year)

    also should hae mentioned I am using Sony DVD+R discs which run up to 16x
     
    Last edited: Dec 6, 2007
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116

Share This Page