1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unusual disk behaviour

Discussion in 'Video to DVD' started by simonc2, Jan 14, 2007.

  1. simonc2

    simonc2 Member

    Joined:
    Jan 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have authored a DVD of a movie using GUI for dvdauthor, and burned it to disk using Image Burn. My front page is a still image with two buttons - Play (which plays the movie) and Chapter Menu (which goes to a next level menu to select chapter points).

    The disk works with no problem in a computer but when I put it into a domestic dvd player (Sony NS-36) the front page comes up with neither button highlighted, so I can't use any navigation tools to make a selection. Any other disk I've tried in this player, including ones I've made myself, plays ok.

    The question is (and apologies if this is not the best forum) is the problem likely to be with the authoring software, the burning software, the DVD player or the disk itself, and are there any steps I should take to prevent this happening?

    Grateful for any suggestions.
     
  2. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    I am not an expert in these matters, but some thoughts come to mind.

    You have done this procedure before. So, what is different this time? Did you change disk media, ie. different brand or speed rating? Plus or Minus format? If plus, did you booktype to DVD-ROM?

    Because it works on your computer, but not the stand alone, leads me to believe it's media, burn speed related. Use QUALITY blank media, burn at half the rated speed of the disk, and check your firmware on the burner. It should be uptodate.
     
  3. simonc2

    simonc2 Member

    Joined:
    Jan 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your reply.

    When I have successfully authored DVDs in the past I was using an old trial version of Tsunami DVD author for both the authoring and burning. The latest version of this puts a watermark on the menu pages until you pay for the programme (previous versions didn't) so I looked around for free alternatives for authoring and burning and found GUI for DVDauthor and Image Burn. This combination of programmes appears to produce disks where the menu doesn't load properly on a stand alone DVD player. It is because of this that I was wondering if the authoring or burning programme could possibly be at fault for the faulty DVDs.

    I am burning onto Verbatim DVD+R 16x disks. I don't recall Image Burn asking for a user-defined burn speed.

    Hope this extra information is helpful.
     
  4. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    I am not familiar with the authoring programs you are using.

    But, ImgBurn is a very good program. Just open it and you should find selection pulldowns for both write speed and number of copies towards the right hand side.

    Verbatims are good media. If you are using 16x media, try burning at no more than 8x.

    Be sure to set the booktype to DVD-Rom on +R media during your burn, if your burner supports this function. See if there are any firmware updates for your burner at the mfgr's web site.

    If all of this does not cure the problem, it could be your stand alone player is just not compatible. Try on a friend's stand alone perhaps. Since the disks work on your computer, I don't think it would be the programs or your methods. Beyond this I am out of ideas.
     

Share This Page