1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update error

Discussion in 'Nero discussion' started by zayde, Mar 1, 2007.

  1. zayde

    zayde Member

    Joined:
    Jun 28, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    When I go into Nero 7 Ultra Product Setup, it tells me that there is an update.
    I tell it to update now.
    It tells me that it needs the latest files for updating.
    I click on Download.
    It comes back and tells me that there is a connection problem.
    I am on cable.
    I’m running Vista.
    I have turned off my antivirus and firewall.
    What am I missing??
    TIA,
    Irv
     
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Have you tried downloading the file yourself? Some folks have problems with ftp servers. The ProductUpdate is supposed to recognize this and switch to HTTP, but it may not be doing that. I have had almost no success with ProductUpdate and downloading.

    Try downloading the file yourself and then pointing ProductSetup at it.

    What version of Nero are you running on Vista?
     
    Last edited: Mar 2, 2007
  3. zayde

    zayde Member

    Joined:
    Jun 28, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for the reply. I am running Nero7 Ultra edition. It's telling me that it has an update 1.6.13.0 for Nero product setup.

    I am also having a problem with Litescribe. When it starts I get an error that a file is missing....Data_Title.nct.

    How do I manually get the update. I have looked for it, but have not been able to find it.
    Irv
     
  4. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    I have never tried just getting an update for one part of the Suite. When you download the entire package and run the install, it stores it in a Temp folder and takes stuff from there. If you are using Nero 7, 7.7.5.1, you have the latest updates. If not, you might want to download it and show ProductSetup where it is, if you want to update! The next major update, or bug swap ;) should be in the next 2 weeks. Many folks choose not to update, if what they have currently is working for them.

    I may be wrong about the way it works, so maybe someone else will have another idea.

    And I do show that file in my \Nero CoverDesigner\Templates folder.
     
    Last edited: Mar 2, 2007
  5. zayde

    zayde Member

    Joined:
    Jun 28, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply. I have fixed both of my problems. It was looking for the Data_Title.nct. file in the Microsoft templates folder. I moved it there and the problem was solved.

    I think I will wait for the update and not worry about it anymore.
    Irv
     
  6. MHguitar

    MHguitar Member

    Joined:
    Nov 16, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I have had this same problem with Nero 7 since day 1. Nero 7 just sucks big time now. They have added too much crud to the program and now it is just buggy
     
  7. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    I am using version 7.5.9.0 with NO apparent problems, I tried 7.7.5.1 and didnt like it so I reverted to 7.5.9.0...which version are you using.
    Yep, you are correct, Nero just doesnt seem to get it right.
     

Share This Page