1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updated firmware on starview now I have no channels

Discussion in 'Digital TV - UK & Europe' started by sallykev, Sep 22, 2007.

  1. sallykev

    sallykev Member

    Joined:
    Sep 7, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I was messing around with my starview trying to edit my channels. I downloaded Gtrom loader and a .bin file(Dublin-N-090907) so that I could edit the channels and update my box with it. It updated and now I have no channels. It didn't change my keys or anything but I cant see any of the channels. Can anyone help?

    Thanks

    Kev
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Turn your key emu on. Press menu, type 1570 on remote and make sure it is on.
     
  3. sallykev

    sallykev Member

    Joined:
    Sep 7, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I got it sorted by loading on some new firmware. I have another question for you, when i add the .bin file that I used to get it working again to the SVCE I can edit the channels and save the file, when I load it onto my starview and attach to my TV the channels are mixed up and the screen is blank with just the channel listing.
    Is there something additiional that I have to do to the .bin file?

    Thanks
     

Share This Page