1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updated XBMC but now I have no text anywhere!?

Discussion in 'Xbox - Software discussion' started by jdslater, Feb 11, 2008.

  1. jdslater

    jdslater Member

    Joined:
    Oct 21, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Just FTP'd a recent T3CH XBMC update onto XBox. In doing so I copied all the files in the XBMC folder (extracted from rar) to the E:/dashboard folder, overwriting all folders/files. Then I copied my backed up userdata folder from PC to same location overwriting the vanilla userdata folder. Reboot.

    Now, the XBox boots, XBMC runs, all functions (including user data like thumbs etc.) are fine except I have NO TEXT anywhere. Even right on the main menu items.

    I can't imagine how this happened OR how to correct it!?
     
  2. gpbreems

    gpbreems Member

    Joined:
    Feb 15, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi there

    I've got exactly the same problem. I upgraded to the last T3CH XBMC version and when I change my screen resolution from 4:3 to 16:9/automatic, all text is gone!
    Change your resolution to 4:3 in msdashboard or xbmc (if you can find it), that worked for me!

    Let me know if you got a solution
     
  3. jdslater

    jdslater Member

    Joined:
    Oct 21, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    My problem was created from running XBMC while updating. The Project Mayhem skin does not get overwritten. I deleted the PM folder and FTP'd a new copy. All ok now.
     
  4. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    cheers, I had this same problem on a couple of xboxes recently; never thought of it being due to the PM skin; might try updating again sometime
     
  5. Burnasty

    Burnasty Regular member

    Joined:
    Mar 23, 2007
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    If you check the adds/changes released when the last few have come out you will see the problem. You are using pal to view your dash and the font will no longer be displayed in pal is the short of it. Change to ntsc or get an older build. All the older builds are available through irc. I have an august build on all of my xboxs and they run fine.
     
  6. gpbreems

    gpbreems Member

    Joined:
    Feb 15, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    The solution is to delete the PM skin folder and copy it again. There will be two directories which couldn't be deleted. Ignore it, that's not the problem.

    Thanks for helping!
     

Share This Page