1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade choices

Discussion in 'Sony PSP - Mod and firmware discussion' started by PSPgamen, Dec 2, 2007.

  1. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    What options do I have to update to a cfw and what is the best choice? I have a fat psp with 1.50 ofw
     
  2. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    3.71m33-2
     
  3. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    but what cfw i must install after i can update to this cfw?
     
  4. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
  5. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    What ever you do don't update to a later OFW.

    And the Firmware you should go to depends on what you want.

    3.71 M33-2 is probably the best though.

    Just follow the guide above, and make sure you have your AC adapter plugged in when you upgrade...wouldn't want to brick.

     
  6. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    Do what 07anto07 said but go all the way up to 3.71 M33-3

    because it has less bugs

    here is a link

    3.71 M33-3

    use this after you've installed 3.71 M33
     
  7. N01NOob

    N01NOob Regular member

    Joined:
    Nov 12, 2007
    Messages:
    704
    Likes Received:
    0
    Trophy Points:
    26
    Also the 1.50 Addon to play your homebrew games..
    :)
     
  8. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    I succesfully installed 3.52 M33-4 on my psp, but when I run the 3.71 M33 installer, it says to me that This program requires firmware 3.52 M33-3 or higher.What it's the problem?
     
  9. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Formatting your Memory Stick might help.

    BUT FIRST BACK UP YOUR FILES

    Here's what I want you to do,
    1)Plug your PSP in and copy the file named "SAVEDATA" somewhere safe on to your computer. ((SAVEDATA is located in X:\PSP\))
    2)Go to "System Settings" in the XMB.
    3)Then hit "Format Memory Stick."
    4)Then run the 3.71 installer. ((You will either have to back it up or download it again.))
    5)Put the "SAVEDATA" file where it belongs. ((See note for step 1))
    6)Enjoy!

    Any problems just post and I'll help you out.
     
    Last edited: Dec 3, 2007
  10. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    You don't have to format the memory stick.

    Just go to recovery menu and set the kernel to 3.52.

    That's what i had to change every time i updated to 3.71.

    It has to be running the highest kernel for it to update.
     
  11. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Yup he's right...

    I forgot about that.

    That's in the README too....

    Shame on you.
     
  12. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    Lol yeah i forgot to put it was on the README...XD
     
  13. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Man that was a fast reply!

    Yup in the README though..

    I'd say this thread is just about done for...
     
  14. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    Lol!!

    And...Yup
     
  15. PSPgamen

    PSPgamen Regular member

    Joined:
    Nov 25, 2007
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    26
    I've installed cfw 3.71-m33-3 and when I put Naruto.cso on my psp and when I run it on psp, it says to me that Game Could not be started.What it's the problem.Should I change the kernel?And it is very hard to me to start recovery mode. What should I do?
     
  16. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    Change the kernel to 1.5.

    Also make sure your using Sony NP9660.
    Or UMD required. ((With a game in of course. =]))

    And I don't understand what your saying about hard to get into recovery mode.
     
  17. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    Sorry...abuot this pointless post....i messed up.
     
    Last edited: Dec 4, 2007
  18. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    I guess he means its hard to get to it.

    To get to recovery menu...Shut down psp completely and while rebooting it....Hold the R button.

    I agree with Artreyu about the 1.50 kernel to have it on..but it doesnt have anything to do with the iso not working..not trying to correct you...but yeah he might as well have it on for homebrew...but if you wanna play PSX games...u gotta have 3.71 kernel on.

    One more thing...yes u need to be on Sony NP9660 drive.
     
    Last edited: Dec 4, 2007
  19. Artreyu

    Artreyu Member

    Joined:
    Dec 2, 2007
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    0.0 double post...Shame on you!


    Yeah but just try that, if it doesn't work.

    Just repost and we will help you. =]
     
  20. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    yeah i thought it didnt post..look its the same post but its not finished.....XD
     

Share This Page