1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade from 1.5 to 3.40 by mistake

Discussion in 'Sony Handhelds' started by tofuzion, May 17, 2007.

  1. tofuzion

    tofuzion Member

    Joined:
    May 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Could some1 tell me if there a way to recover this. i wanted to upgrade from 1.5 to 3.40 oe-a but for some reason i upgrade it to 3.40 and now it won't play any game ;(. thanks
     
  2. svtstang

    svtstang Regular member

    Joined:
    Apr 23, 2006
    Messages:
    4,565
    Likes Received:
    0
    Trophy Points:
    46
    Sorry bro you are screwed. Nothing you can do for now.
     
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    What error you are getting? You should still be able to play your UMD.
     
  4. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    How in the world does someone accidentaly, by mistake upgrade to the wrong firmware?
     
  5. bigbossGF

    bigbossGF Member

    Joined:
    Mar 19, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11

Share This Page