1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrade from 3.02 OE-B

Discussion in 'Sony Handhelds' started by Kjam2, May 24, 2007.

  1. Kjam2

    Kjam2 Member

    Joined:
    Apr 4, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi I have a PSP with version 3.02 OE-B and i am having problems getting Pirates of the caribbean (worlds end) to work as it requies to have version 3.11 or higher. I have tried to modify the sfo file and change from 3.11 to 3.02 but it still doesnt work. whats the best way to be able to play this game on my psp. step by step if possible as i am new to this. thanks

    keith
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    upgrade to 3.30oe
    not sure if you can upgrade straight to it from 3.02oe. didnt no there was a 3.02oe. best bet to be safe, downgrade to 1.5 then upgrade to 3.30oe.
     
  3. Kjam2

    Kjam2 Member

    Joined:
    Apr 4, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    is there a thread on how to downgrade from 3.03 OE-B to 1.50 then upgrade to 3.30
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    No need, just upgrade directly to 3.40oe
     
  5. Kjam2

    Kjam2 Member

    Joined:
    Apr 4, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    it worked. thanks for your help

    keith
     

Share This Page