1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded to '3.71M33-2'...Now Save Games Don't Load!...

Discussion in 'Sony PSP - Mod and firmware discussion' started by Ike14, Oct 22, 2007.

  1. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Hey Guys...
    First off let me say I'm a Afterdawn Newbie that's not a Newbie to the PSP Mod scene...
    The problem I'm having is that I was on DA's 3.40oe and I upgraded to 3.71M33-2 two days ago...
    Before I upgraded I was playing games like:
    Spiderman Friend Or Foe
    Juiced 2 H.I.N and others and now some of the Game Saves that I worked my ass off for, don't work...
    Did anyone else have this problem or even better...the solution?...

    Your help is GREATLY appreciated...
    Thanks in advance...

    Ike
     
  2. mdsn

    mdsn Regular member

    Joined:
    Aug 20, 2007
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    26
    sometimes it happens when going to higher firmware try going to 3.52m33-4
     
  3. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    How did you go to 3.71 M33-2?

    Did you use a Universal Unbricker/Upgrader?

    Did you go from 3.40 OE-A straight to 3.71 M33 then 3.71 M33-2?

    If you went from 3.40 OE-A straight to 3.71 M33 then 3.71 M33-2 then you did it wrong. You need to go from 3.40 OE-A to 3.52 M33-4 then to 3.71 M33 then to 3.71 M33-2.
     
  4. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    I went from 3.40oe > 3.52M33 > 3.52M33-4 > 3.71M33 > 3.71M33-2 + 1.50 Kernel Addon...
    I know quite a lot on the PSP scene I'm always updating so I know all the do's and do not's on upgrading/downgrading...
    I searched long and hard before I made this thread and only came across a couple of similar threads, but no thread was the same situation...
    I've tried changing the Kernel, messing around with the enable's and disable's in Recovery mode but nothing changes...
    There's just quite a few of my ISO/CSO's Gamesaves that won't load...
    It says the data file is corrupted...
    I've even tried to use the original UMD's for the games but no difference...
     
    Last edited: Oct 22, 2007
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    The only thing I can tell you to try is creating the Universal Unbricker/Downgrader HERE and put a fresh install of 3.71 M33-2 on the PSP. It installs to 3.71 M33-2 directly.

    The 1.50/3.71 kernel mode wouldn't make a difference anyway. The PSP games load from the ISO folder. The only thing that is effected by the 1.50/3.71 kernel is the GAME folder.

    Some have had similar issues and other issues going from 3.40 OE-A to 3.52 M33-4. I always suggest to users that are on 3.40 OE-A to downgrade back to 1.50. Then upgrade to 3.52 M33-4 then 3.71 M33.

    But you can always use the universal Unbricker/Upgrader linked above to go straight to 3.71 M33-2.
     
    Last edited: Oct 22, 2007
  6. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Hey man, thanks for that, I'll give it a try but just one thing...
    Do I need two batteries for this?
    I'm good with the whole upgrade/downgrade stuff but I've never had the need to try the whole Pandora's battery or DA's Unbricker stuff...
    Let me know...thanks...
     
  7. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Only need 1 Battery. Follow the steps and you will be able to recover the Battery to normal once your done.
     
  8. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    OK I'm about to do it...
    Oh, one more thing (Sorry)...
    Do I need a extra memory card?
    If I do I suppose I can't restore it though?
    And does my battery have to be over a certain percentage of charge like upgrades?
     
    Last edited: Oct 22, 2007
  9. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Just format the Memory Stick as normal after use. Just make sure you restore the EEPROM back onto your battery before formating the Memory Stick.

    The Unbricker/Upgrader should work at any percentage. The 1.50 ADD ON might need to have a charge level of 78% or higher.
     
  10. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Thanks Larry, your a king...
    I'm gonna do it now...
     
  11. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Larry...help please!
    Converted it to a pandora battery and I'm still on 3.71M33-2...and my psp still works fine...
    What do I do now?
     
  12. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Take out the Battery leaving the Memory Stick in. Place the Battery back into the PSP and the Universal menu should come up. Press X and it will reinstall 3.71 M33-2 on your PSP.

    This is all explained in the guide so read all of it.
     
  13. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    OK!
    After ages of messing about...
    I've done it...
    Installed 3.71M33-2 using the Universal Unbricker/Downgrader!
    Good news?
    Unfortunately...No...
    I tried to start my Spiderman Friend Or Foe game again...
    And...'The Data Is Corrupted'...
    Regardless though...Thank you Larrylje...cos without you...I would have had not even half a possible solution...

    Anyone else got any solution's though?
    I really have got far in so many games and I can't be bothered for the whole 'Start Again' process...
     
  14. BrendanL

    BrendanL Regular member

    Joined:
    Dec 6, 2006
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    26
    If the Saved Data shows up as corrupt then you'll have to restart. Maybe you can find a similar save to your saves and maybe jump back in the game where you were previously.
     
  15. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Under 'Saved Data Utility' it's there, and fine...
    No sign of it being corrupted...
    When I load it in the game is when it tells me it's corrupted...
    I found this problem which is the same but he/she has no solution either...
    http://forums.qj.net/f-psp-firmware-discussion-253/t-help-corrupted-game-data-124887.html
    (Me being a bit picky) but I don't like using other people's save games...
    I just love it to be my own...
    I know the people who work hard on their save games know where I'm coming from...
    Well...If I haven't got a solution in the next week then it's start again time for wayyyy too many games...
    So someone please...help me!
     
  16. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    i dont know but i might be that your memory card is probably fake. i had 4gb memory card when ever i went to save games i used to get corrupted data. then i bought a 512mb card and then i could save my game data.
    hope it helps :)
     
  17. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    No, it's definitely not that because my memory card is 1,000,000% legit...
    Got a Sandisk 4GB...been using it since I got my psp and I've never had a single problem up until now...
     
  18. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I don't know if this will help but it wouldn't hurt to try.

    Go HERE and download Willy Chillys Key Cleaner v1.4

    Extract the download and place the KeyCleaner into the /PSP/GAME150 folder.

    If you don't have a GAME150 folder then make sure you have the 1.50 ADD ON installed and format your Memory Stick.

    Now run the KeyCleaner application from Game Menu Memory Stick. Then scan your keys and it will let you auto-fix any keys that might have errors. Make sure you choose the correct motherboard type when scanning. The main menu of the application will give more detail on how to check what type of motherboard you have.
     
    Last edited: Oct 23, 2007
  19. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Larry, seriously...thanks for even more help...I really appreciate it but it's not making a difference...
    I really don't know what it could be...
    Anyway...everyone's possible solutions are welcome so just throw them in...please!
    Thanks again Larry...
     
  20. Ike14

    Ike14 Member

    Joined:
    Oct 22, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Anyone got anything at all?
    Come on people...show some love and throw in a solution...
     

Share This Page