1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrade's problems

Discussion in 'Sony Handhelds' started by kyo84, Feb 7, 2007.

  1. kyo84

    kyo84 Member

    Joined:
    Jan 29, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    my current psp's version is 3.02oeb.
    if i want to upgrade to 3.03, is it i need to downgrade to 1.5 first?
     
  2. elperuano

    elperuano Member

    Joined:
    Nov 21, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16

Share This Page