1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrading error: 1.50 to 3.03OE-C

Discussion in 'Sony PSP - Mod and firmware discussion' started by Khabarakh, Feb 1, 2007.

  1. Khabarakh

    Khabarakh Regular member

    Joined:
    Feb 5, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    yeah. im trying to upgrade. i get an error that says "opening and checking 150.PBP... cannot open file.

    - Copy oeupdmaker and oeupdmaker% to /PSP/GAME if you are in 1.50, or to /PSP/GAME150 if you are in
    2.71 SE, 3.02 OE or 3.03 OE. Copy also the 1.50 and 3.03 updaters with the names 150.PBP and 303.PBP.

    i followed the steps. do you need to put the renamed updates in /update or what?
     
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    Use this I made it.
    http://forums.afterdawn.com/thread_view.cfm/460892
    easy installer type thing for 3.o3 OE-C. copies all the files to ur psp so all u have to do is run the update flasher on ur psp. if u like it would u say thanx in that thread. :)
     
  3. npdyna

    npdyna Regular member

    Joined:
    Jan 24, 2005
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    you sure you have the correct 1.50 EBOOT.PBP renamed to 150.PBP in the correct folder? It should be

    ms0:/PSP/GAME/oeupmaker/150.PBP

    And 303.PBP and the supplied EBOOT.PBP should be in there too.
     
  4. Khabarakh

    Khabarakh Regular member

    Joined:
    Feb 5, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    aha! it doesn't go in the UPDATE folder. Thanks a bunch.
     
  5. npdyna

    npdyna Regular member

    Joined:
    Jan 24, 2005
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    Glad to help dude. Report back when you get to the promised land.
     

Share This Page