1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Hard Drive on Softmodded Original XBOX

Discussion in 'Xbox 360 - Modding & Hacking' started by cosmolu, May 28, 2013.

  1. cosmolu

    cosmolu Member

    Joined:
    May 28, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello!
    I'd post this in the XBOX forum room but there doesn't seem to be that option anymore.

    I've been following jonbtrinis wonderful guide for upgrading the HD on a softmodded xbox (I'd place a link, but I'm a new user. It's the first result when you Google "Upgrading HD on Softmodded Xbox Tutorial"), but I've run into a problem and no matter where I look I cant find the answer.
    I found xboxhdm 1.9 on xbins, backed up my eeprom using evox, FTPd the contents of my C & E drives into their respective linux folders in the xboxhdm folder, ran the .bat iso maker and burned an iso to a CD-R.
    I've ensured my hard drive is compatible with XBOX and is lockable (I bought an 80gb Western Digital, Model # WD800JB-00JJC0), and have ensured that it is running as the primary Master drive. I also unplugged any other hard drives in my computer. When I boot from the CD-R boot disc I made, the initial menu shows up. I press "1" and "enter", and the linux OS begins to boot up. However, it is freezing during boot up with the following text:

    ACPI: Processor [P004] (supports C1)
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    12c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    i2c-proc.o version 2.6.1 (20010830)
    cesafb: framebuffer at 0xcf000000, mapped to 0xf8843000, size 3072k
    vesafb: mode is 1024x768x16, linelength=2048, pages=1
    vesafv: protected mode interface info at c000:bdc0
    vesafb: scrolling: redraw
    vesafb: directcolor: size=0:5:6:5, shift=0:11:5:0
    Console: switching to colour frame buffer device 128x48
    fb0: VESA VGA frame buffer device
    pty: 256 unix98 ptys configured
    Real Time Clock Driver v1.10f
    Non-volatile memory driver v1.2
    Floppy drive(s): fd0 is 1.44M
    keyboard: Timeout - AT keyboard not present?(ed)
    keyboard: Timeout - AT keyboard not present?(f4)
    RAMDISK driver initialized: 16 RAM disks of 24000k size 1024 blocksize
    loop: loaded (max 8 devices)
    forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.23.
    Linux agpgart intervace v0.99 (c) Jeff Hartmann
    agpgart: Maximum main memory to use for agp memory: 816M
    Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
    ide: Assuming 33MHz system bus speed for PIO modes: override with idebus=xx
    hdc: WDC WE800JB-00JJC0, ATA DISK drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hdc: attached ide-disk driver.
    hdc: host protected area => 1
    hdc: 156301488 sectors (80026 MB) w/8192kiB Cache. CHS=155061/16/63
    Partition check:
    hdc: unknown partition table
    SCSI subsystem driver Revision: 1.00
    kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
    Intel 810 + AC97 Audio. version 0.24. 17:50:53 Apr 6 2004
    usb.c: registered new driver usbdevfs
    usb.c: registered new driver hub
    ehci_hcd 00:12.2: PCI device 1002:4396 (ATI Technologies Inc)
    ehci_hcd 00:12.2: irq 17, pci mem f8b44000
    usb.c: new USB bus registered. assigned bus number 1
    ehci_hcd 00:12.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4

    At that point it simply freezes and I have to hard shut down the computer. Could it be because I'm using a CD-R and not a CD-RW? Ive tried pulling xboxhdm from two different sources and I've burned two different boot disks (one at maximum burn speed, one at minimum). At this point I'm at a loss. The text above is largely Greek to me, so I'm having a hard time determining where things went wrong.

    Any help is greatly appreciated, and thank you for your time! I hope I included all the needed information in my query. If I left any pertinent information, please let me know!
     
    Last edited: May 28, 2013
  2. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,012
    Likes Received:
    42
    Trophy Points:
    78
    Last edited: May 28, 2013
  3. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    Can i give you some advice here on this subject use the tsop flash method you will need a copy of splinter cell and a save manager for the xbox i recommend downloading the action replay software in the support section at www.codejunkies.com

    this would work better also the xbox section is still here and running thank you look at the bottom of the forum page next time before saying its closed
     
  4. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,012
    Likes Received:
    42
    Trophy Points:
    78
    Xbox forums been closed for a while,didn't say it was deleted thats what the links for
     
  5. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    10
    Trophy Points:
    48
    Heres the problem guys.. hdm isn't liking that very modern mobo.. it's picky which is why I have an old p3 kicking about.. note it's detecting the hdd as hdc, not hda, so a little cable flipping might cure it, but also notice the boot time keyboard errors.. can't say I have ever tried hdm with a usb keyboard, so no comment on that error other than try a ps2 keyboard.. also there seems to be something up with the lock detection on the sourced hdd.. =>1 ??? .. too many years.. I make these disks from time to time and they just work for me first time... but my hdm source isn't xbins, it came from a long defunct Italian site
     

Share This Page