1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upms problem

Discussion in 'Sony PSP - Mod and firmware discussion' started by claggy, Dec 18, 2007.

  1. claggy

    claggy Member

    Joined:
    Jan 25, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi all.please help me if u can!!.i have managed to downgrade to 1.5 and i cant seem to upgrade to 3.71??? these are the steps im taking.
    1. boot up with pandora battery and magic mem stick in.
    2. select Despertar del Cementerio v3

    everytime time i click on that i get a brief message saying
    pandora menu loader not installed
    please reboot your psp and install it

    and then i go back to the previous screen.
    has anyone got any ideas as i cannot get it to work??
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Use this easy installer guide HERE to create the Universal unbricker V3 which will update your PSP to 3.71 M33-2.

    I would assume you already have a Pandora battery if you downgraded to 1.50 so skip that part of the guide.
     
  3. claggy

    claggy Member

    Joined:
    Jan 25, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    What can i say but THANKS M8.Total respect
     

Share This Page