1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB 2.0 AND 1.1 on computer makes buffer level go wild?

Discussion in 'DVD / Blu-ray drives' started by sureshr, Mar 15, 2005.

  1. sureshr

    sureshr Member

    Joined:
    Oct 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    The motherboard on my computer has two inbuilt USB 1.1 ports. It has a USB2 PCI Card on it.

    When I try to burn DVDs, the buffer level fluctuates wildly, and sometimes the process freezes up.

    I have Nero 6.6.0.1 and an ATAPI DVD DD 2x16x4x16 USB DVD writer.

    Any help would be appreciated.

    Thanks,
    Suresh.
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Does this happen with both the 1.1 and 2.0 ports?
     
  3. sureshr

    sureshr Member

    Joined:
    Oct 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    It happened with both 1.1 and 2.0 ports. But then I was able to resolve it last night.

    I went out and got a Belkin High-speed 5-port USB PCI Card (the PCI card on the motherboard was some junk, unbranded card), and reinstalled Nero, and presto! it started working fine.

    Moral of the story: Sometimes it is best to go for the best, branded items without thinking, "hey, I could get the other one for virtually free." (linux users, you listening?)

    Thanks.
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Glad to hear everything worked out :)
     
  5. sureshr

    sureshr Member

    Joined:
    Oct 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, Nephilim. :)
     

Share This Page