1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB 2.0 problem... says "Please wait" constantly

Discussion in 'Sony Handhelds' started by Axxer, Aug 16, 2007.

  1. Axxer

    Axxer Member

    Joined:
    Jul 9, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I recently got a USB 2.0 card which works great with everything in my PC... however, when i try to connect my PSP to my PC using this, it just says "please wait..." constantly on the PSP screen.

    i reflashed my firmware (3.52 M33-2), restored default settings, used different ports, tried different leads and used different memory sticks. It recognises itfine but when i go to the drive on my PC, it just shows up blank.

    And when i first start the USB mode, it flashes between usb mode and please wait.

    Help would be much appreciated. Thanks :)
     
  2. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    Try plugging the USB cable directly into a port on the motherboard not one from the card you have. I this same problem before except instead of a USB card I had issues with a USB hub, pluggin directly into a USB port on the motherboard solved my problem.
     
  3. Axxer

    Axxer Member

    Joined:
    Jul 9, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    ok... thanks, but i dont have any USB 2.0 ports on my mobo :S

    ill just stick with USB 1.1 lol
     

Share This Page