1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB CONNECTION CAUSES CRASH!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by skanger, Mar 1, 2007.

  1. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    i was trying to put the ultimare black xmb theme from here and it came up not enough space on disk half way through so i just cancelled it and put the original theme, and it seemed ok. but when i click usb connection the psp just crashes and turns off! I really need help so any would be appreciated.
    Thanks
     
  2. Smurff

    Smurff Regular member

    Joined:
    Jun 12, 2005
    Messages:
    3,410
    Likes Received:
    0
    Trophy Points:
    46
    launch recovery, and re-install.
     
  3. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    how do i launch the recovery? i read somewhere that u have to put the 1.50 update eboot on the memory card which i cant do. The sound on the xmb has also disappeared. do u think i could get away with replacing all files on my X:\Vsh\Recovery and surrounding folders that i tampered with the same files from a psp with the same firmware?
    Thanks for replying btw
     
  4. balkie16

    balkie16 Regular member

    Joined:
    Dec 10, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    launch recovery = hold onto R while turning on your psp and youll be in recovery mode
     
  5. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    yes but once i am in recovery what do i do? if i open flash0 in usb and replace every file with the files from a different psp with the same firmware, would i get away with it?
     
  6. balkie16

    balkie16 Regular member

    Joined:
    Dec 10, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    you probably will, not sure. didn't you back up all your flash0 files before u started to mess with it?
     
  7. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    when you go to recovery, choose the option "Run Program at /PSP/GAME/RECOVERY/EBOOT.PBP"

    this should restore youre psp back to OE-C...

    and if that doesnt work.... run Hex's Recovery Winstaller and repeat the same process as stated above...



    Hope this helps ;)
     
  8. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    +++++++++++++++

    also.... you can toggle your usb connection to your memory stick, flash0 & flash1 through recovery...
     
  9. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    i did back all the files up that i knew i was gonna b messing with but i must have done something else. I tried booting into recovery menu and picking the recovery 1. i also have no clicking sound when i move about the xmb and everything takes longer to load when u first start the psp up. I think im gonna look up recovering to 1.5 and just upgrading again. Any thoughts on that?
     
  10. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the help guys i got it fixed. Didnt realise u could access usb through the recovery menu. Used hexitnows 1.50 recovery winstaller and upgraded back to 3.03 oe-c. Again thanks for all ur help.
     

Share This Page