1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB Device Failed To Enumerate

Discussion in 'Xbox - Software discussion' started by louiec, Dec 22, 2009.

  1. louiec

    louiec Member

    Joined:
    Dec 22, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello. Long story short, I realllly want to softmod my Xbox. I have AR v 1.42. Whenever I try to run it, the AR orb flashes green for a second, then turns gray. I'm not using a modded controller, just AR. I've tried to install the drivers, uninstalled and reinstalled the software but no dice. I don't know if the OS has anything to do with with it, but I am running Vista. I'm beginning to think that maybe I wasn't meant to rock a modded Xbox. First, I bought AUF on ebay. The version that was advertised was the original, but not only was I sent the platinum hits edition, it was also the one that you can't do the exploit with. Now I have to deal with this. But I am determined. Any help is greatly appreciated.
     
  2. AfterDawn

    AfterDawn Advertisement

  3. antiartis

    antiartis Member

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am having the same issue as well.
     
  4. louiec

    louiec Member

    Joined:
    Dec 22, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I ended up figuring it out on my own. What worked for me was first, I plugged in the Action Replay device. I went into the Control Panel on my PC and then opened up Device Manager. Your AR device will be "Universal Serial Bus Controllers", or if you're lucky, "USBIO Controlled Devices". The reason why I said if you're lucky is because if AR shows up under this, then it should be the only device there, which will make fixing the problem a little easier. If it is under "Universal Serial Bus Controllers" it's not the end of the world, you just gotta figure out which device is AR. You can do that by unplugging AR, and then plugging it back in. Which ever device disappeared when you unplugged AR and then reappeared when you plugged it back in is your AR device.
    Now that you have figured which one is your device, double click it, or click on the + sign to open it. Now once there, click on the "Details" tab. Once that is open, click on the list under "Properties", and then scroll down the the option that says "Device Instance Path". You should see something that looks like this: USB\VID_05FD&PID_9001\5&60E2145&0&2. Don't worry about all the characters at the end, just part that says USB\VID_05FD&PID_9001 or whatever four numbers that show up after the underscore. Now you should jot that entry down, because you will need that in the next step. Now go to Programs, Datel, Action Replay, and then Drivers. Click on the xbreadr.inf, and it should open up in Notepad. Next scroll down a bit until you see the header: "[_Devices]" below it is a list of a bunch of lines like this: %S_DeviceDesc1% and end with the entries that look like the one you jotted down. Next, go to the TOP LINE ONLY and change just the four digits after the underscore so that they match the ones on the entry that you jotted down. Save the document, and then close it. If you get a message that says that you cannot do that without permission from the Administrator, simply open Notebook on your computer, right click on it, and the click where it says "Run As Administrator. Then just copy and paste the entire contents of the xbreadr.inf file in Notebook, then you should be able to save it, and then your AR device should work. A lot of people have this problem, and it seemed to solve theirs as well as mine, so hopefully it should work for you too. Happy modding!
     
  5. antiartis

    antiartis Member

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've done as you wrote and still, same problem
     
  6. JayRoc78

    JayRoc78 Member

    Joined:
    Feb 15, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    it didn't work for me either
     

Share This Page