1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

usb grabber ... no sound

Discussion in 'Video capturing from analog sources' started by atghawkin, Jun 2, 2014.

  1. atghawkin

    atghawkin Regular member

    Joined:
    Oct 18, 2007
    Messages:
    238
    Likes Received:
    18
    Trophy Points:
    28
    Hi , I recently got a winstar usb video&audio grabber : .It seemed to install ok and I connected an old video player with the lead and its playing fine on the pc video and audio , when i try to record/capture the video on playback there is no sound , the software is blazehdav version 6 and I'm using windows 7 ,I also went to device manager and the driver is up to date , Is there anything I could try before I bring it back ! , cheers
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    Do you know what format the recorded audio should be and if in fact the recording has an audio stream?
    MediaInfo should list the audio type - try not to install any adware or toolbars - maybe the portable version.
    http://www.videohelp.com/tools/MediaInfo
     
    atghawkin likes this.
  3. atghawkin

    atghawkin Regular member

    Joined:
    Oct 18, 2007
    Messages:
    238
    Likes Received:
    18
    Trophy Points:
    28
    Thanks attar , I returned it to maplins and got a different one , worked straight away !
     

Share This Page