1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

usb + headset jacks

Discussion in 'PC hardware help' started by noideame, Aug 11, 2011.

  1. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    one of the the 2 usb ports on the front of my pc will not work properly, everytime i connect anything , i get the does not recognise the usb device, or device not working mesage.
    i thought about buying a new card for front, but problem is it is a home build pc and the headset jack points are connected as well. is there a way to fix the dodgy usb port. and if not how can i replace the card altogether as i cannot find a similar one anywhere.
    thanks for any help.
     
    Last edited: Aug 11, 2011
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    are the ports side by side or stacked on top of each other? try reseating the usb cable on the motherboard & on the usb card if plugable. is the plastic divider in the port missing or 1 of the 4 pins bent out of shape?
     
  3. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    the usb's are stacked, but will check the rest tomorrow
     
  4. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    i did all things suggested ddp and everything was ok it installed drive (ipod nano 2nd gen) then it went off again saying driver didnt install properly. but also something a lot more serious was it disconnected internet and i got message that windows didnt recognise the usb device which was my wireless usb adaptor, so i had to uninstall adaptor and reinstall. so there seems to be a conflict between that usb port and my belkin usb adaptor. i tried several different usb ports with same result.
    i am running win 7 ultimate btw.
     
  5. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    just to add i noticed this started happening after a big 13 win 7 updates.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    do a system restore to before those updates to see what happens.
     
  7. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    ok now something really serious, switched on this morning and 2 blank pages auto loaded, so did restart and got message windows didnt start properly do a repair, so clicked yes and it was running for a while then got message,do you want to do a system restore clicked yes, but nothing happened just the system repair still running, si clicked cancel, and got message this repair operation cannot be cancelled..
    so now what do i do?
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    see how long system repair takes or take a chance & restart the computer.
     
  9. noideame

    noideame Regular member

    Joined:
    Jul 27, 2008
    Messages:
    405
    Likes Received:
    1
    Trophy Points:
    28
    i did a reboot pressing F8 and got a load of options i had not seen before after pressing F8.. but i chose one nearest to recommended, and it restarted, but i had to get the wireless adaptor driver reinstalled.
    so today another day restarted and got the damn message startup failed to start and repair option again. so i let it run and got the option of system restore again but this time i clicked cancel and let the repair run, after about 45 mins i looked and everything started and running and fingers crossed no disconnections.
    but the thing is the message on screen says this may take a few minutes, but 45 is a bit longer than a few.
    but thank you for your help ddp much appreciated.
     

Share This Page